Back to overview
Degraded
admin control override
Nov 22 at 12:32pm EST
Resolved
Nov 22 at 05:23pm EST
ok the server looks fine for now. im turning off the admin override. the server will reboot now.
Affected services
Created
Nov 22 at 12:32pm EST
server is acting weird admins are overriding until fixed
Affected services