Back to overview
Degraded

Server Degraded

Feb 28 at 08:40am EST

Resolved
Feb 28 at 03:20pm EST

we are reloading to update and install patches. server will try to run. but maintence will start soon

Created
Feb 28 at 08:40am EST

The server is running degraded because Replit is having an active incident and their servers are running slow. You might encounter extreme lag and/or sudden shutdowns. we advise that you DO NOT build anything important or transfer valuables out of you inventory. the autosaver is still on but because of this, it might fail or be degraded. REDSTONE DOES NOT WORK NOW. all intensive server activity (Redstone, some commands, ect,) has been temporarily disabled. if you find anything, please report it.
Auto server-downtime reporting has also been disabled

THE MAIN CLIENT LINK HAS NOT BEEN AFFECTED! If the server is down, singleplayer still works