Back to overview
Downtime
System error. All systems are being shut down and put into maintence mode.
Oct 20 at 04:17pm EDT
Affected services
millpixelserver.org
WSS mc server link
Resolved
Oct 20 at 05:04pm EDT
yay everything is back online
Affected services
Updated
Oct 20 at 05:02pm EDT
all systems are rebooting. Servers are coming online.
Affected services
Created
Oct 20 at 04:17pm EDT
Due to replit errors, we are disabling all pages for now. We are working to solve this issue as soon as we can.
Affected services