Back to overview
Maintenance
Resolving a system error
Oct 20 at 04:23pm EDT
–
Oct 20 at 05:06pm EDT
Affected services
millpixelserver.org
WSS mc server link
Resolved
Oct 20 at 05:06pm EDT
YIPEEEE. we fixed it. your welcome gng. all systems are online
Affected services
Updated
Oct 20 at 05:01pm EDT
we have solved the issue, we are currently rebooting all systems. will be over soon.
Affected services
Created
Oct 20 at 04:23pm EDT
due to replit having an error, all systems are in maintenance mode or down completely. We are working to solve this as soon as possible
Affected services